Те уважаемые господа, которые осмелились перейти на 10.9 столкнулись с проблемой сначала перманентного крэша After Effects CS6, CC, который потом сменился на сообщение об отсутствии совместимости AfterEffects и Mavericks

Adobe долгое время на сайте сообщала, буквально, следующее — кто адейтнулся на бету Маверикса — дураки сами. Мы чинить ничего до релиза Маверикс не будем, принципиально, и не волнуют нас ваши дураковские проблемы.

Надежды, на Golden Master, который вышел сегодняшней ночью (и уже лежащий на рутрекере) — не оправдались. (К слову, Golden Master накатывается на живую Developer Preview 8 (ничего не меняется, не теряется, что не запускалось — не запускается, что запускалось — работает или 10.8.5 — ну тут вся мякотка перехода на Маверикс остается — что должно отвалиться — отваливается).

Так вот, AfterEffects CC как не запускался, так и не будет до релиза Маверикса (несмотря на наличие Gloden Master, привет фашистам из Adobe).

А для AfterEffects CS6 есть апдейтик, который лечит несовместимость с Маверикс.

http://www.adobe.com/support/downloads/t… — помогает и лицензии и обработанным лекарственными средствами Афтерам.

Всемудачи, надеюсь пригодится.

размер 500x305, 93.82 kb

Tagged with:
 
About The Author

Anonymous

16 Responses to Те уважаемые господа, которые осмелились перейти на 10.

  1. Nimam:

    а 5,5 работает нормально?

  2. Rjbnow:

    для 5.5 патч не искал и не видел. Если есть патч — будет работать. Если нет — нет.

  3. Muiink:

    для ЦЦ типа тут

  4. Lliasm:

    да, но для «trial» версии нужно таки ждать 12.1 обновления

  5. Muiink:

    триал версия это типа взломанная? у меня триал версия

  6. Lliasm:

    не важно взломанная или нет, главное что не активированная — на эту версию апдейт не ставится
    если удалось поставить — скажи плз как

  7. Muiink:

    ну просто скачал и поставилось и всё заработало. единственное, что появилось окно входа в аккаунт (Sign In Required) в начале, которое просто закрываю и всё как обычно. пишет, что версия 12.0.1.

  8. Muiink:

    но наверное всё же активированная у меня, надписи трайаут нет на сплеше. у тебя есть?

  9. Lliasm:

    я не могу сплеш увидеть, так как вылетает до сплеша, а ты atmlib.framework лечил или офлайн активацией? у меня только atmlib.framework получилось.

  10. Muiink:

    лечил, и ещё там был смарт блокер.апп

  11. Lliasm:

    понял, спасибо. ты скорее всего лечил AE еще до обновления до 10.9, поэтому патч видит его как «активированный», а мне откатываться на 10.8.5 надо чтоб «активировать». буду ждать 12.1 (

  12. Muiink:

    не понимаю почему откатываться, ведь «активация» происходит без запуска ае. страннота.

  13. Lliasm:

    как раз с первым запуском открывается окно активации

  14. Traasm:

    а че, может заодно кто торганет блогой моушен-дизайна и прочих гей-бесчинств?

  15. Traasm:

    благодарствую!

Добавить комментарий