Хм, похоже некоторые разработчики внезапно выпустили обновки программ, несовместимые с устаревшей iOS 6. По кр. мере они отказались заливаться на мой iPod предыдущего поколения под шестеркой.
Внимание, вопрос: если я обновил программы из айтьюнза, а на айподе в данный момент их (точнее, их старых версий) нет, то пизда, совместимые версии мне уже ниоткуда не взять?

Tagged with:
 
About The Author

Anonymous

8 Responses to Хм, похоже некоторые разработчики внезапно выпустили обновки программ, несовместимые с устаревшей iOS 6.

  1. 4kied:

    Снеси новые в компе, а старые верни из корзины ( на винде у меня так получается )

  2. Anulite:

    Естественно, корзину я уже почистил ))

    Но вопрос в данном случае общий. По идее, iTunes должен предупреждать, что прога несовместима или давать возможность отката.

  3. IMnega:

    одна бабка сказала, что такой функционал (в AppStore) предусмотрен для старых устройств, которые не поддерживают iOS7. Если устройство _может_ поддерживать iOS7 (даже если в данный конкретный момент оно на старой прошивке) — для него будет предлагаться только iOS7-совместимый софт.

  4. Anulite:

    Прошлый iPod не поддерживает iOS7.

  5. Revall:

    Stanza когда-то не предупредила и в итоге на «четверке» приложение вылетало, а на «пятерке» работало.

  6. Oloilk:

    Я что-то туплю: как загрузить версию программы, которая будет у меня работать на Ipad 1, например?

  7. Noeef:

    на сколько я понимаю, данная опция будет доступна только при установке приложений аппстора, выполняющихся непосредственно с устаревшего девайса. Соответсвтенно, , попробуй не заливать новые версии программ из айтюнса на свой айпод, а установить нужные приложения, используя только айпод, интернет и аппстор (если это вообще возможно, в айподах не силен).

Добавить комментарий