Друзья! Стоит сейчас передо мной дилема и обращаюсь к вам за советом.
У меня первый айпад, джейлбрекнутый, версия на нем что то типаav.2.1
Сегодня подключился к тарифу билайна «6 гб + wifi» и выяснилось, что для подключения к beeline_wifi_wpa необходима версия OS не менееav.3.1
А это значит надо обновлять OS. Чо дальше то будет? ипад умрет? или не умрет? или не умрет но слетят все установленные программы? Как вообще правильно провести эту процедуру, чтобы в результате было минимум геморроя? Просто, Beeline wifi очень нужен, на edge скорость 20 кб/с, но доступна wifi точка..

Tagged with:
 
About The Author

Anonymous

6 Responses to Для подключения beeline-wifi нужно обновить версию OS

  1. MaSt:

    не вижу связи между прошивкой и подключению к билайн вайфай впа. подключайся без обновления прошивки

  2. Naoon:

    Я тоже не видел. Но она есть. Операторы говорят проav.1.3. И не подключается на старой прошивке. Это как то связано с авторизацией симки

  3. Koak:

    интересно какое отношение имеет wifi к симке… Или они как то одновременно работают с целью аутентификации в сети?

  4. PmF:

    да, у билайна sim аутентификация.

  5. MaSt:

    да? сим? заебись… а если я с бука решил подключиьься к билайн вайфай он откуда будет брать данные аутентификации?

    шо вы мне грузите. у билайне сим аутентификация для тех, кому лень ввести логин/пароль.

  6. Naoon:

    sim аутенфикикация только для пользователей тарифа инетернет–планшет.каким то жуем завязана на iOS
    Очередной отрыг молодых — талантливых билайновских технарей

Добавить комментарий