Все, я сдаюсь, и вопрошаю о помощь, есть imac 20″ early 2008(Intel Core 2 Duo) c 10.5.8, хочется это существо апнуть, в идеале до 10.8, но отказывается почему-то принимать любые билды, с cd ретейлового тоже не заводится, во всех случаях сообщение в стиле: Данную версию системы не возможно поставить на этот мак. Угуглился уже. Что делать? как быть? Может сталкивался кто с таким?

Хорошо что хоть забекапился через тайм машину, сча восстанавливается все.

Apple iphone ipad macbook

Tagged with:
 
About The Author

Anonymous

8 Responses to Все, я сдаюсь, и вопрошаю о помощь, есть imac 20" early 2008(Intel Core 2 Duo) c 10.

  1. Ebiite:

    10.8 выходила на си-ди? (:

    А вообще — подробностей бы побольше — как ставишь, с форматированием хдд или поверх? с чего ставишь?

  2. Tunite:

    у меня есть ритейловый диск с 10.6, загрузился с него, отформатил хард, попытался поставить с того же диска — не хочет

    10.8 я готов в 3 этапа ставить, 10.6 -> 10.7 -> 10.8

  3. Ailodin:

    10.7 не обязательно. Вообще у меня на таком imac’e 10.8 стоит. Я к тому, что это у тебя какая-то проблема. А не у модели.

  4. Eniain:

    2008 iMac должен поддерживаться. Я бы посоветовал записать загрузочную флэшку и ставить начисто с форматированием диска. Билд скачайте последний официальный — всегда с него ставится нормально (у меня легальный из аппстора, но разницы нет).

  5. Ebiite:

    ясно. или 10.6 обновляй до 10.6.6 как минимум, иначе 10.8 не встанет, или тупо дмгшку 10.8 раскатай куда-нить, форматни винт в аймаке и ставь 10.8 на голый винт.

  6. Sspnow:

    а сколько памяти у тебя например?

  7. Ki4lo:

    24″ early 2008
    10.8.2

    ставил с флешки

Добавить комментарий