Новость для обладателей MacBook, Mac Pro и прочих аппаратов датируемых 2006-2007 годами, желающих установить Mountain Lion на своих старичков — сегодня хакер wayne выпустил MLPostFactor v0.3, позволяющий почти без проблем установить вплоть до 10.8.3 (4 обещают скоро).

http://forums.macrumors.com/showthread.p…

http://osxhackers.com/

размер 300x300, 88.33 kb

Tagged with:
 
About The Author

Anonymous

15 Responses to wayne выпустил MLPostFactor v0.3

  1. Enobad:

    Осталось понять, зачем нужен Горынй на 32-х битной системе, и зачем выкладывать все это на неработающем наполовину сайте.

  2. Zguilk:

    MacPro 1.1 32bit? Да ладно?

  3. Euqam:

    но зачем. ради notification center? переустановки xcode commandline tools? ради инвертированной прокрутки?!

  4. Ag3er:

    интереса ради видимо.
    у меня вопрос к зрительному залу:
    а чо в таргет-диск-мод установить 10.8 на эти аппараты нельзя?

  5. Aroilk:

    ради iCloud

  6. Cmmort:

    нет, потом при запуске он не заводится. Я пробовал.

  7. SelMsk:

    а мне вот интересно заведется ли у меня на macbook unibody 2008 10.9. если 1.8 встал без проблем.

  8. SelMsk:

    10.8 конечно же

  9. Rudcuk:

    пробовал поставить на макбук про 2006 и в ответ пися

  10. Rojall:

    на 32-х битной системе ML запустить в принципе невозможно. Ты путаешь.

  11. Rojall:

    а что не так-то?

  12. Ffopp:

    я – такой. MacOS X 10.5.8
    проблема пока в том, что хром уже не апдейтится и флэш не проигрывает. в сафари пока норм.
    имеет мне смысл ставить поздние версии?

  13. Rojall:

    конечно имеет. 10.6, по крайней мере. Она и работает пошустрее, чем 10.5.
    Я так понимаю, тебе всякие новые плюшки не нужны, раз ты до сих пор с 10.5 уживался. Учитывая это, скажу так: если девайс твой поддерживает 10.8 — ставь ее. Если нет — ставь 10.6, либо можешь попробовать MLPostFactor этот, но это на свой страх и риск. У меня нормально завелось.
    10.7 тебе не рекомендую — работает медленнее, чем 10.6 и 10.8, а оно тебе не надо.

Добавить комментарий